Vidite ove cijene direktno na sajtu prodavnice, jednim klikom: ekstenzija za Firefox i Chrome.
| Prodavnica | Proizvod | Cijena | Ažurirano |
|---|---|---|---|
| IT Svijet najjeftinije |
230,46 €
|
13.11.2026. | |
| Tehnika | 232,61 € | 13.11.2026. | |
| PC Gamer | 234,76 € | 13.11.2026. | |
| Datika | 237,00 € | 13.11.2026. | |
| Multicom | 247,70 € | 07.11.2026. | |
| Tehnomax |
251,99 €
|
13.11.2026. |
| Sloj na kome svič radi | L2/L3/L4 |
|---|---|
| MIB podrška | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
| Broj osnovnih RJ-45 portova Eternet komutatora | 16 |
| Tip osnovnih RJ-45 portova Eternet komutatora | Gigabit Ethernet (10/100/1000) |
| Priključak napajanja | Ulazni DC priključci |
| Mrežni standard | IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x |
| Tehnologija bakarnih kablova za eternet | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Podržani tipovi kablova | Cat3, Cat4, Cat5, Cat5e |
| Brzina prenosa podataka na Eternet LAN-u | 10,100,1000 Mbit/s |
| Svojstva virtuelne LAN | Multicast VLAN, Tagged VLAN, Voice VLAN |
| Broj VLAN-ova | 4000 |
| Kapacitet razvodnika | 16 Gbit/s |
| Veličina adresne tabele | 8000 ulazi |
| Broj redova (queue-ova) | 8 |
| Džambo frejmovi | 9000 |
| Paket baferovane memorije | 4,1 MB |
| Svojstva DHCP | DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Podržani sigurnosni algoritmi | EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| Potvrda identiteta | Guest VLAN, Potvrda identiteta na osnovu MAC-a, Potvrde identiteta na osnovu portova |
| Algoritmi za planiranje redosleda | SP, Weighted Round Robin (WRR) |
| Unosi MAC adrese | Dinamički unosi MAC adrese, Statički unosi MAC adrese |
| Osluškivanje otkrivanjem multikast slušalaca (MLD) | MLD v1, MLD v2 |
| Podržani mrežni protokoli | ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 |
| IPv4 i IPv6 svojstva | Dual stack IPv4/IPv6 |
| Boja proizvoda | Crno |
| Materijal kućišta | Metal |
| LED indikatori | PoE, Napajanja, Sistemi |
| Minimalna sistemski zahtevi | Microsoft Windows 98SE, NT, 2000, XP, Vista, Windows 7/8/10/11, MAC OS, NetWare, UNIX, Linux |
| Izvor napajanja | DC/PoE |
| Ulazni jednosmerni napon | 53.5 V |
| Struja na ulazu | 1.31 A |
| Potrošnja energije (maks.) | 146,5 W |
| Broj portova za napajanje putem Eterneta (PoE+) | 8 |
| Ukupna snaga za napajanje putem Eterneta (PoE) | 120 W |
| Raspon radne temperature (T-T) | 0 - 40 °C |
| Dozvoljeni raspon temperatura za skladištenje | -40 - 70 °C |
| Radni opseg vlažnosti | 10 - 90% |
| Dozvoljena relativna vlažnost vazduha (min-maks.) | 5 - 90% |
| Disipacija toplote | 499,98 BTU/h |
| Širina | 286 mm |
| Dubina | 111,7 mm |
| Visina | 25,4 mm |
| Širina paketa | 227 mm |
| Dubina paketa | 434 mm |
| Visina paketa | 70 mm |
| Težina paketa | 1,94 kg |
| Sertifikacija | CE, FCC, RoHS |
| Datum | Prodavnica | Cijena | Redovna cijena |
|---|---|---|---|
| 13.11.2026. | Datika | 237,00 € | 237,00 € |
| 13.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 13.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 13.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 13.11.2026. | IT Svijet najniža ikada | 230,46 € | 271,13 € |
| 12.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 12.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 12.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 12.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 12.11.2026. | Datika | 237,00 € | 237,00 € |
| 11.11.2026. | Datika | 237,00 € | 237,00 € |
| 11.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 11.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 11.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 11.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 10.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 10.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 10.11.2026. | Datika | 237,00 € | 237,00 € |
| 10.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 09.11.2026. | Datika | 237,00 € | 237,00 € |
| 09.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 09.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 09.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 09.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 08.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 08.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 08.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 08.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 08.11.2026. | Datika | 237,00 € | 237,00 € |
| 07.11.2026. | Datika | 237,00 € | 237,00 € |
| 07.11.2026. | Multicom | 247,70 € | 247,70 € |
| 07.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 07.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 07.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 07.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 06.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 06.11.2026. | Multicom | 247,70 € | 247,70 € |
| 06.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 06.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 06.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 05.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 05.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 05.11.2026. | Multicom | 247,70 € | 247,70 € |
| 05.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 05.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 05.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 04.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 04.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 04.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 04.11.2026. | Multicom | 247,70 € | 247,70 € |
| 04.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 04.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 04.11.2026. | Multicom | 247,70 € | 247,70 € |
| 04.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 04.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 04.11.2026. | Multicom | 247,70 € | 247,70 € |
| 04.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 04.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 04.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 03.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 03.11.2026. | Datika | 237,00 € | 237,00 € |
| 03.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 03.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 02.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 02.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 02.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 02.11.2026. | Multicom | 247,70 € | 247,70 € |
| 02.11.2026. | Datika | 237,00 € | 237,00 € |
| 01.11.2026. | PC Gamer | 234,76 € | 234,76 € |
| 01.11.2026. | Datika | 237,00 € | 237,00 € |
| 01.11.2026. | Multicom | 247,70 € | 247,70 € |
| 01.11.2026. | IT Svijet | 230,46 € | 271,13 € |
| 01.11.2026. | Tehnomax | 251,99 € | 279,99 € |
| 01.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 01.11.2026. | Tehnika | 232,61 € | 232,61 € |
| 01.11.2026. | Tehnomax | 251,99 € | 251,99 € |
Pošaljite link prodavnice ili proizvoda i dodaćemo ga u praćenje.